Jump to content







Before posting a new topic please use the search feature. Duplicate posts may be removed or merged with others.

Start new topic


Sewell8996

Battery issue VariStream

Recommended Posts

Sewell8996

Aghhhhhhh

 

 

So guys charged my battery that has been working fine for a good 12 hours..

 

Just plugged it back it the trolley and the display shows L then U... anyone encountered this issue.. is it the Varistream or most likely a battery issue..

 

 

Cheers

 

Sent using the http://Window Cleaning Forums mobile app

 

 

Share this post


Link to post
Ash87

Depending on the age of your battery, i think its a thing with varistream controller it has a protecter built in to prevent the battery being run completly flat the "L" means low voltage and the U is when it cuts out, mine still flashed L when my 115a battery was brand new one thing that helps is to have the battery as close to the pump and controller as possible and thus keeping the wires shorter and also have clean uncorroded connections 

Share this post


Link to post
Ash87

You could just bypass the controller and wire straight to pump but be aware it might use alot more water 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.