Jump to content







Before posting a new topic please use the search feature. Duplicate posts may be removed or merged with others.

Start new topic


Tuffers

Air Locks

Recommended Posts

Tuffers

Twisting my lemon. Auto calibration on, de detected after 7 seconds when it's working properly. De not detected when an air lock is in the hose, pump keeps pumping and hardly any water coming through even at 99. If I stop the flow with the tap and turn it on again, it will blast out then slow down to a trickle. I just wish I could get a consistent flow.

 

Any ideas?

Share this post


Link to post
HotWash Window Cleaners

Disconnect closest to pump if you don't get anything out suck up the pipe to help it as sometimes can't push air through system and hose. All this while running on max.

Share this post


Link to post
HotWash Window Cleaners

Or check your filter in tank before pump.

Share this post


Link to post
Don Kee

As above, also check your connections as your drawing in air from somewhere......

Either that or you can sometimes get airlocks if you run low on water

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.