Any ideas lads!

Discussion in 'Water Fed Pole Cleaning' started by macca, Nov 29, 2014.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. macca

    macca Member
    Member

    Joined:
    May 3, 2013
    Messages:
    70
    Likes Received:
    16
    Have just installed a 300gpd RO with DI and has a booster pump but i can't seem to get the TDS below 11, everything seems in order , have flushed it thoroughly but it doesn't seem to wanna go down any lower. Any suggestions would be appreciated. Thanks.
     
    Advertisement
  2. Smurf

    Smurf Banned
    Member

    Joined:
    Mar 18, 2012
    Messages:
    20,811
    Likes Received:
    3,812
    How long did you flush it for?
    What is your tap tds?
    Maybe let in run on flush with the di disconnected down the drain for a further 2 hours then see if it drops down then. Don’t forget about tds creep when you start the ro as if you take a reading straight away it will be high and should gradually drop down.


    .
     
  3. macca

    macca Member
    Member

    Joined:
    May 3, 2013
    Messages:
    70
    Likes Received:
    16
    Hi, tap tds is 281 and have put it back on flush now and is still on after 20 mins will leave it for a while.
     
  4. Smurf

    Smurf Banned
    Member

    Joined:
    Mar 18, 2012
    Messages:
    20,811
    Likes Received:
    3,812
    When I bought my 300gpd Purefreedom recommend to flush a new ro with the new pre filters fitted for at least an hour or two to get rid of any chems left on them due to the manufacturing process.
     
  5. macca

    macca Member
    Member

    Joined:
    May 3, 2013
    Messages:
    70
    Likes Received:
    16
    Cheers will keep it going for a while.
     
  6. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    Yeah from my experience of setting my RO up badly first time is, as Smurf says flush the hell out of it for a few hours with no resin in it, what I did in the end was flush it for maybe 3 hours, then I ran it over night still with no resin, and kept it running until the TDS was stable and wasn't coming down anymore, and THEN added the resin.
     
  7. Smurf

    Smurf Banned
    Member

    Joined:
    Mar 18, 2012
    Messages:
    20,811
    Likes Received:
    3,812
    I have about the same tap tds as yours and eventualy the new 300gpd ro went down to 002ppm
     
  8. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    I only have a 100GPD unit, but my tap is around 460, it comes out at 006 now.
     
  9. macca

    macca Member
    Member

    Joined:
    May 3, 2013
    Messages:
    70
    Likes Received:
    16
    Cheers all flushing like mad...
     
  10. abs

    abs Guru
    Member

    Joined:
    Jun 4, 2014
    Messages:
    1,379
    Likes Received:
    441
    I'd run the ro after without and resin in and see what numbers it's producing , should be below 15 really,then add the di cartridge with new resin , if that don't take it to 0 then the di cartridge isn't sat correct
     
Advertisement