gardiners v3 backpack problems

Discussion in 'Water Fed Pole Cleaning' started by ppads52, Oct 13, 2016.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. ppads52

    ppads52 Newcomer
    Member

    Joined:
    Jan 12, 2013
    Messages:
    6
    Likes Received:
    0
    hi, can anyone please help, my gardiners backpack stopped working properly today,i can hear the pump working but its only barely pushing the water out. its merely trickling out the {orange} hose atattched.
    ive cleaned the internal filter but to no avail. plus i need it for work tomorrow
     
    Advertisement
  2. windowsurfer

    windowsurfer Forum Addict
    Member

    Joined:
    Apr 30, 2014
    Messages:
    964
    Likes Received:
    333
    The problem might be with the hose connector, make sure there is no kinksin any hose, hose in pole?. Check tap if using one, that's me out of ideas, all the best

    Sent from my E5823 using Tapatalk
     
  3. ppads52

    ppads52 Newcomer
    Member

    Joined:
    Jan 12, 2013
    Messages:
    6
    Likes Received:
    0
    thanks for your input windowsurfer, i disconnected the pole from the backpack ( just to eliminate it out of the equation) i also checked the orange hose on the backpack , no kinks etc.
    cheers though mate
     
  4. Solarpanelcleanington

    Solarpanelcleanington Forum Addict
    Member

    Joined:
    Nov 14, 2015
    Messages:
    702
    Likes Received:
    158
  5. ppads52

    ppads52 Newcomer
    Member

    Joined:
    Jan 12, 2013
    Messages:
    6
    Likes Received:
    0
    How would i sort that out , if it did have air trapped?
     
  6. windowsurfer

    windowsurfer Forum Addict
    Member

    Joined:
    Apr 30, 2014
    Messages:
    964
    Likes Received:
    333
    Is your pole connector inserting correctly into backpack connector? I'm sure I had a problem can't remember what it was exactly, but think it was a kink. Have you turned up speed control.
    Try unscrewing the connector actually on back pack n switch on, see if that works, maybe the water will just flow out though, just an idea.
    If your using a reel, there might be a kink on that.

    Sent using the Window Cleaning Forums mobile app
     
  7. spruce

    spruce Grand Master
    Member

    Joined:
    Jun 4, 2012
    Messages:
    2,541
    Likes Received:
    737
    Have you charged the battery?

    What happens when to operate the switch on the full; the side with 2 stripes/lines?
     
  8. ppads52

    ppads52 Newcomer
    Member

    Joined:
    Jan 12, 2013
    Messages:
    6
    Likes Received:
    0
    Hi Spruce, yes the battery is fully charged,when I put it on full power ( via the 2 striped button) it's just the same, as in barely pumping the water it's just a trickle really
     
  9. Veselin Dimitrov

    Veselin Dimitrov Newcomer
    Member

    Joined:
    Apr 19, 2015
    Messages:
    8
    Likes Received:
    0
    Why don't you try contacting Gardiner poles systems customer support to ask, if they can help you... I have a very good experience with them !
     
  10. Veselin Dimitrov

    Veselin Dimitrov Newcomer
    Member

    Joined:
    Apr 19, 2015
    Messages:
    8
    Likes Received:
    0
    I have been struggling with pump problems for years, when I once realize I have swaped the cables. In this case it happens so that pump still works, but on very slow cycles.
     
Advertisement