Help

Discussion in 'Water Fed Pole Cleaning' started by joe34, Nov 19, 2014.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. joe34

    joe34 Well-Known Member
    Member

    Joined:
    Feb 10, 2013
    Messages:
    269
    Likes Received:
    10
    Hi ,I put a new 40/40 to in about 13months ago should it knackered all ready?

    When I replaced it from my old one I was surprised to see how fast it filled up compared to my old one which use to trickle in.i was told it was for low pressure so I presumed I got the right one.

    The tap water round my area comes out at 500 plus so could this be a factor why it doesn't last long?

    Also the water never went down to 000 or if it did it wouldn't last for long .

    Now the reading shoots up after a couple of weeks after I've changed the resin.

    Is there anything I can try or have just got to get a new to?

    Any help would be great thank you.
     
    Advertisement
  2. meridion

    meridion Well-Known Member
    Member

    Joined:
    Oct 20, 2014
    Messages:
    341
    Likes Received:
    83
    Resin or RO? which one are you having trouble with?

    And you change the filters on an RO which are cheap as chips?
     
  3. joe34

    joe34 Well-Known Member
    Member

    Joined:
    Feb 10, 2013
    Messages:
    269
    Likes Received:
    10
    The Ro ..I think,it's only 13 months old ?I'm having to change the resin every few wks now before it shoots up .

    When I first put it in the water was reading024 before going into the resin now its up to 033 .is it normal for a Ro to last that little time?I thought you would at least get a couple of years out of it?
     
  4. abs

    abs Guru
    Member

    Joined:
    Jun 4, 2014
    Messages:
    1,379
    Likes Received:
    441
    That isn't normal , id make sure all my filters are sat correctly by removing them and putting them back on
    Also what size resin cannister do you have ? I'd also try a 10 minute back wash also
     
  5. joe34

    joe34 Well-Known Member
    Member

    Joined:
    Feb 10, 2013
    Messages:
    269
    Likes Received:
    10
    If the filters aren't sitting right can that effect it?
     
  6. abs

    abs Guru
    Member

    Joined:
    Jun 4, 2014
    Messages:
    1,379
    Likes Received:
    441
    Yes as some water won't be going through the filters correctly before it enters the next area
     
  7. joe34

    joe34 Well-Known Member
    Member

    Joined:
    Feb 10, 2013
    Messages:
    269
    Likes Received:
    10
    Thanks I'll have a look tomorrow
     
  8. Matty H

    Matty H Forum Addict
    Member

    Joined:
    Jan 23, 2012
    Messages:
    864
    Likes Received:
    24
    Have you taken the RO out of the housing recently? Just make sure that the seal is sitting correctly if not any waste that's getting past will affect your reading!
     
  9. Matty H

    Matty H Forum Addict
    Member

    Joined:
    Jan 23, 2012
    Messages:
    864
    Likes Received:
    24
    I had a 4040 in for 4 years mate still ok
     
Advertisement