I'm de-lurking...

Discussion in 'Chit Chat & Introductions' started by Brandon, Jan 11, 2016.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Brandon

    Brandon Active Member
    Member

    Joined:
    Jan 11, 2016
    Messages:
    116
    Likes Received:
    14
    evening all, been traditional window cleaning since the beginning of last year, I'm 18 years old and I've just bought wfp kit.
    been setting it up this weekend it's a pretty basic setup (hope i've got it right as i've based it off online advice)
    Rain water tank
    hose to in-line strainer
    hose to di vessel
    hose to shurflo 100 psi pump
    hose to 100m microbore 6mm hose reel
    microbore to trigger flow valve
    gardiner slx25

    only problem is, the water does come out pure but there's hardly any pressure, it just dribbles out the brush on the pole. It does have the occasional good moment but then goes back to a dribble. what am i doing wrong?
     
    Advertisement
  2. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,379
    Likes Received:
    2,741
    No mention of a battery. I asume you have one, is it charged fully?
     
  3. Brandon

    Brandon Active Member
    Member

    Joined:
    Jan 11, 2016
    Messages:
    116
    Likes Received:
    14
    Oh yeah and a battery lol!!
    its a basic 12v car battery 44ah, it's brand new and got one of those "magic eye" things so you can see the charge and it's green so i'm assuming that it's charged? may be wrong...
     
  4. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,379
    Likes Received:
    2,741
    Have you tried the DI after the pump? You have a controller? Try recalibrating the controller.
     
  5. Solarpanelcleanington

    Solarpanelcleanington Forum Addict
    Member

    Joined:
    Nov 14, 2015
    Messages:
    702
    Likes Received:
    158
    Shouldn't use a car battery man. Do you have a volt meter?
     
  6. Brandon

    Brandon Active Member
    Member

    Joined:
    Jan 11, 2016
    Messages:
    116
    Likes Received:
    14
    I was thinking that could be the problem, i'll try that in the morning. no i dont have a controller.
    it seems as tho its not drawing enough water?
     
  7. Brandon

    Brandon Active Member
    Member

    Joined:
    Jan 11, 2016
    Messages:
    116
    Likes Received:
    14
    really, why not? i've got basically the same system as a mate of mine and his works really well. i'm just confused as to why the pressure is so low.
    yeah i think i have a volt meter in the garage somewhere
     
  8. Bingo

    Bingo Grand Master
    Member

    Joined:
    Aug 22, 2012
    Messages:
    3,793
    Likes Received:
    424
    Tank - pump - di - reel :thumbsup:.....

    Make sure you connect the DI Vessel correctly...on the vessel-head there will be a flow direction arrow and/or be worded for flow 'IN' and 'OUT'.....

    .........or maybe an air-lock...

    .........or maybe the hose is kinked somewhere on your reel.
     
  9. WWC

    WWC Well-Known Member
    Member

    Joined:
    Nov 4, 2012
    Messages:
    563
    Likes Received:
    159
    Yeah, assuming your pump sounds ok, then probably an air lock or some sort of restriction, maybe something's not connected right.

    I'd check for airlock by taking off the reel (the narrow bore hose) and starting up the pump. If the flow is better after a moment or two, then you have cleared the airlock. Put back the reel & pole, open up the trigger fully and give another 4-5 minutes for the water to flow freely to the brush.
     
  10. Simply Business

    Simply Business Well-Known Member
    Supplier

    Joined:
    Dec 5, 2014
    Messages:
    366
    Likes Received:
    111
Advertisement