My system stops!

Discussion in 'Water Fed Pole Cleaning' started by Neil, Feb 1, 2015.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Neil

    Neil Grand Master
    Member

    Joined:
    Apr 30, 2012
    Messages:
    3,750
    Likes Received:
    354
    Working away doing a full day of windows at the end of the day last couple of windows my system stops!! I went back to the van and the digital controller was switched off, I went to turn it back on and the digital controller faintly came on then just turned off again! I have had a new battery fitted because this started happening on my old battery so thought it was that, when I start my engine it works fine but I don't want to leave my engine running ! The battery has been tested and there's full power and fully charged. Anyone know what this could be?


    Sent from my iPhone using Tapatalk
     
    Advertisement
  2. Duncs

    Duncs Grand Master
    Member

    Joined:
    Mar 29, 2013
    Messages:
    3,190
    Likes Received:
    685
    do you have your leasure battery connected to your main battery
    i had same problem my leasure battery was,int big enough got it changed hayho no problems
     
  3. Neil

    Neil Grand Master
    Member

    Joined:
    Apr 30, 2012
    Messages:
    3,750
    Likes Received:
    354
    Yep it's connected with a split relay, but I've had exactly the same battery before for 3 years with no problem that's what I don't get it


    Sent from my iPhone using Tapatalk
     
  4. Duncs

    Duncs Grand Master
    Member

    Joined:
    Mar 29, 2013
    Messages:
    3,190
    Likes Received:
    685
    thats not so gd neil one off the top guns will be a long soon sure they can help you out
     
  5. Neil

    Neil Grand Master
    Member

    Joined:
    Apr 30, 2012
    Messages:
    3,750
    Likes Received:
    354
    I hope so it's sooo annoying


    Sent from my iPhone using Tapatalk
     
  6. johnny bravo

    Member

    Joined:
    Sep 20, 2012
    Messages:
    1,452
    Likes Received:
    128
    i have 110 leisure battery, numax charger, extension lead from house, clip onto leisure battery fittings permanently connected to battery, charge up on a sunday, does me all week.
    i had visions of bringing battery into house to charge up, but this is easy and straight forward. keep it in an insulated cardboard box covered. bungeed.
     
  7. Smurf

    Smurf Banned
    Member

    Joined:
    Mar 18, 2012
    Messages:
    20,811
    Likes Received:
    3,812
    Sounds like to me Neil the only thing that has changed is your workload and the battery is not getting enough charge just from that split charger when you are running about. I would suggest that you may need to bench charge the battery in future as I know you have taken on alot more big jobs on recently.
     
  8. johnny bravo

    Member

    Joined:
    Sep 20, 2012
    Messages:
    1,452
    Likes Received:
    128
    if theres any problems you dont have too much to figure where problem would be, coming from.
    leisure battery+ controller+pump. all working togeather
     
  9. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,395
    Likes Received:
    2,745
    Neil, you say the battery has been tested and is fully charged. Who/where did you get that info from? Sounds like just running around is not giving it enough charge through your split relay. I have a charging system in-built in my controller, I still top the battery up by charging it a couple of times a week.
     
  10. Window Cleaning Rayleigh

    Window Cleaning Rayleigh Well-Known Member
    Member

    Joined:
    Dec 28, 2012
    Messages:
    322
    Likes Received:
    18
    Am I the only one that runs my system purely off my main van battery, have done it like this for 4 years and never had a prob!
     
Advertisement