No pressure whatsoever out of pole.

Discussion in 'Water Fed Pole Cleaning' started by SR Cleaning, Aug 12, 2015.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. SR Cleaning

    SR Cleaning Newcomer
    Member

    Joined:
    Oct 17, 2014
    Messages:
    13
    Likes Received:
    1
    hi I've got a wfp setup in my van had it now around 3-6 months everything's been fine since yesterday I've a trickle coming out of the brush when the varistream pump controller is set at 4 and it's what I've always had it set at.The pumps about 3 -6 months old as well so can't see it being that what's gone.I just keep getting a 'P' on my pump controller and it cuts out.The battery is fine I've no kinks in my hose checked all that.It worked today for about 5 mins had it turned up to 8 at one point and it was blasting out so I don't think it's the pump controller what's gone either? The only thing I can think of is an airlock of some sort? Thanks in advance Shane
     
    Advertisement
  2. Alien Human

    Member

    Joined:
    Mar 15, 2015
    Messages:
    1,037
    Likes Received:
    340
    If you were to turn it up to 8 now would water blast out?
     
  3. SR Cleaning

    SR Cleaning Newcomer
    Member

    Joined:
    Oct 17, 2014
    Messages:
    13
    Likes Received:
    1
    No because it's coming up with the pressure error 'p' after running at setting 3 for a minute if that.But what I'm saying is the pump controller is registering to the pump to increase pressure as it showed me today.Doing my head in!
     
  4. Alien Human

    Member

    Joined:
    Mar 15, 2015
    Messages:
    1,037
    Likes Received:
    340
    If it was me mate my next move would be to either

    A.) dismantle and clean EVERYTHING or

    B.) turn pump on, unscrew the hosepipe to the right of the pump (e.g the end where the water comes out) replacing it with my mouth and suck whatever is blocking it through the pump.

    I confess that I do B much more than A.........but A is the sensible option.

    .......then come back to the drawing board if that doesn't work.

    Hope some of that helps mate - it may be basic stuff that you already know :)
     
  5. Jake

    Jake Grand Master
    Member

    Joined:
    Aug 17, 2014
    Messages:
    3,438
    Likes Received:
    808
    Does the water flow freely when coming out of just the 100m hose? If so then it's blocked jets on your brush...
     
  6. SR Cleaning

    SR Cleaning Newcomer
    Member

    Joined:
    Oct 17, 2014
    Messages:
    13
    Likes Received:
    1
    Cheers jake..Blocked jets.Why didn't I check that with my other pole or even the hose!!
     
  7. Jake

    Jake Grand Master
    Member

    Joined:
    Aug 17, 2014
    Messages:
    3,438
    Likes Received:
    808
    :rofl:
    Was that the problem?
     
  8. tench0771

    tench0771 Grand Master
    Member

    Joined:
    Jun 30, 2013
    Messages:
    4,286
    Likes Received:
    934
    un real ur hose fully then real back on as u could have a pinch somewere ,then change ur conecters if thats still not wrked then maby strip the pump clean the diraprham an put ut back to gether that should sort it ide say my ges is its a air lock and a dirty dirapraham let us no how u get on m8 it can b very frustrating as times
     
  9. peter rogers

    peter rogers Grand Master
    Member

    Joined:
    Feb 24, 2015
    Messages:
    2,955
    Likes Received:
    584
  10. Poles Apart

    Member

    Joined:
    Jul 1, 2013
    Messages:
    1,093
    Likes Received:
    137
    Make sure there are no leaks and the pressure setting is low just enough to get the water out
     
Advertisement