pencil jet clogged up??

Discussion in 'Water Fed Pole Cleaning' started by rafawindowcleaning, Feb 27, 2014.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. rafawindowcleaning

    rafawindowcleaning Well-Known Member
    Member

    Joined:
    Oct 15, 2013
    Messages:
    364
    Likes Received:
    76
    Hi everyone when cleaning yesterday I noticed one of my pencil jets sometimes wasn't flowing.water and sometimes the water coming out was going down and.nit straight up. Looked carefully to see if.there was an obstruction of sorts but couldn't see anything . Is it possible that pencil jets clogged up inside? If.so how to correct.it? Can they be replaced? Or.shall I just get a.new brush? Thanks for all the advice
     
    Advertisement
  2. RiceRocket

    RiceRocket Well-Known Member
    Member

    Joined:
    Aug 16, 2013
    Messages:
    540
    Likes Received:
    150
    There could be a bit of debris in the brush tubing so trying unplugging them to clean or aim tap water into pencil jet itself
     
  3. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,397
    Likes Received:
    2,745
    Had the same problem with fan jets, a bit of plastic had got behind it some how. Try sticking a needle in it to fish the muck out.
     
  4. keir

    keir Guru
    Member

    Joined:
    Jan 12, 2013
    Messages:
    1,029
    Likes Received:
    237
    Yep same here a few months ago, looked like i bit of scale or a fleck of paint, just poked it out with a pin
     
  5. rafawindowcleaning

    rafawindowcleaning Well-Known Member
    Member

    Joined:
    Oct 15, 2013
    Messages:
    364
    Likes Received:
    76
    Right thanks for all the replies guys took.your.advice and poked the jet with a needle also directed tap water straight into it but it didn't make any difference swapped brush and still similar story so at.least I know it is.not the jets. Now my.main suspect is the pump as I got it with the van and it is.a cheap Chinese pump in second hand condition capable of.outputting 3.8l /min since starting out in October I.have been fast charging my battery in the garage every two/three nights on fast charge (just recently read that you should not really use fast charge but.trickle. charge only.as it can.shot the battery). So is it.possible that the battery is weaker and not providing enough.power to the pump? Or is it possible that the pump is getting old? When cleaning ground floor the flow seems to be better but when extending pole to 15-20 feet and reaching higher the problems are more visible. Would water flow controller solve this? The water has always been a mere trickle but until lately it was enough.to do a.good job easily now I struggle and it takes me more time to.do a window
     
  6. Shiny

    Shiny Forum Addict
    Member

    Joined:
    Feb 14, 2014
    Messages:
    914
    Likes Received:
    372
    Sounds like you have got an airlock I ve had similar problems it usually caused after your tank has been completely emptied. All you have to do is prime your pump and that should clear it


    Sent from my iPhone using Tapatalk
     
  7. rafawindowcleaning

    rafawindowcleaning Well-Known Member
    Member

    Joined:
    Oct 15, 2013
    Messages:
    364
    Likes Received:
    76
    Thanks Shiny can I ask how to prime a pump as never done it before??
     
  8. Shiny

    Shiny Forum Addict
    Member

    Joined:
    Feb 14, 2014
    Messages:
    914
    Likes Received:
    372
    If you search in past threads, put in "Bleeding air from system" there is a really good explanation on how to do it. If you cant find it let me know. I had the same problem yesterday and this as cured it


    Sent from my iPhone using Tapatalk
     
  9. rafawindowcleaning

    rafawindowcleaning Well-Known Member
    Member

    Joined:
    Oct 15, 2013
    Messages:
    364
    Likes Received:
    76
    I think I have found it but let's see if I get it right what I need to do is disconnect my hazelock that.connects to the hose reel inside the van and then run a pump for about a minute??
     
  10. Shiny

    Shiny Forum Addict
    Member

    Joined:
    Feb 14, 2014
    Messages:
    914
    Likes Received:
    372
    Yea run your pump at full for about a minute or until you get a steady constant flow. You will hear it spluttering as the air is forced out then once cleared it just flows at a steady pace. Then switch pump off re connect to hose reel start pump again and set pump to your normal flow.

    I am sure this is the cause of the problem, keep us updated if it works or not


    Sent from my iPhone using Tapatalk
     
Advertisement