Problem With Air In The System!

Discussion in 'Water Fed Pole Cleaning' started by Atyeomatt, Nov 1, 2012.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Atyeomatt

    Atyeomatt Newcomer
    Member

    Joined:
    Mar 29, 2012
    Messages:
    14
    Likes Received:
    0
    Morning all, I have a frustrating problem. Maybe somebody can help?

    I am using a purefreedom 50l trolley, I have had it for around three months and in the main very happy with it. The problem is that the system very easily gets air locks in the pipes, you can see them through the clear tubes. I have tried all the usuall (running on full power, purged with shut off valve, tightened all pipe clips and screws). Some days it takes around 25l of water before it settles.
    Anybody else had issues with this? Any ideas?
    Much appreciated, have a good day.
     
    Advertisement
  2. Razersharp

    Razersharp Newcomer
    Member

    Joined:
    Oct 10, 2012
    Messages:
    15
    Likes Received:
    1
    Hi, check the non returns on the feed pipes, any blockages in the filter thingys, maybe take them off, make sure the 25lt tubs are on the same level, only use a 25lt myself but I would think that if the pipes are not even it would draw from one before the other and if one level is lower it would suck air in. Hope this helps
     
Advertisement