Really need ur help on this lads...

Discussion in 'Chit Chat & Introductions' started by windyman, Mar 12, 2012.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. windyman

    windyman Well-Known Member
    Member

    Joined:
    Jan 20, 2012
    Messages:
    526
    Likes Received:
    6
    Just fitted my van system this weekend and this morning.

    I'm using a digital flow controller with built in split charge relay.

    When I started the van to test it works, the controller displays 'CHG' which shows it's charging from my van battery.

    But when I turn off the engine, the CHG stays on...when it should turn off.

    Then, if I turn my ignition 2 clicks (not turn on engine just ignition for radio to come on etc), the controller turns off.

    Anyone had same or know what's wrong?

    This is driving me mad, and if I just turn my engine off and walk in the house, I'm gonna end up with a flat van battery.

    PLEASE HELP!

    Cheers.
     
    Advertisement
  2. badbusdriver

    badbusdriver Guest

    Sorry mate, no idea what the problem might be there. I just use my van battery to power my pump via my pump controller. Only suggestion i have would be to disconnect your leasure battery at the end of your working day, or if you are going to be stopped for a while. But, obviously that isnt going to be practical in the long term.
     
  3. mr shine

    mr shine Guru
    Member

    Joined:
    Dec 9, 2011
    Messages:
    1,229
    Likes Received:
    120
    i had a fault on a transit connect and i found a forum for the connect and i got it sorted fast maybe you could just google your van type and hopefully you will find a van forum that can help
     
  4. windyman

    windyman Well-Known Member
    Member

    Joined:
    Jan 20, 2012
    Messages:
    526
    Likes Received:
    6
    Cheers lads I managed to get hold of company I bought it from & long story short, it's ok.

    They say it should go off after a bit, and even if it says it's still charging, it's not taking a draw from the van. So should be ok. Phew.

    Thanks for replies guys.
     
  5. James

    James Guru
    Member

    Joined:
    Nov 2, 2011
    Messages:
    1,329
    Likes Received:
    0
    Yeah was about to say it won't be anything serious.


    ---
    I am here: http://tapatalk.com/map.php?vpjknt
     
Advertisement