Warter flow issue please help :(

Discussion in 'Water Fed Pole Cleaning' started by Andy1979, Apr 2, 2016.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Andy1979

    Andy1979 Member
    Member

    Joined:
    Mar 5, 2015
    Messages:
    39
    Likes Received:
    5
    Hi guys I'v got an issue when I use my one shoot to turn the warter off it still keeps flowing out of the pole for ages literally until the 100m hose is fully drained?
    It has only just started doing this so I thought it may be an issue with the one shot so I tried it with out the one shot connected and its just the same I can't work out what's going on with it the only thing I have recently changed is that I was running 2 resin tanks in the van but have dropped down to just the one but surely that wouldn't be cussing the issue would it.


    Sent using the Window Cleaning Forums app
     
    Advertisement
  2. steve garwood

    steve garwood ginger lion
    Member

    Joined:
    Aug 5, 2015
    Messages:
    2,526
    Likes Received:
    908
    If you use a water controller, you may have to adjust your calibration. The pressure will be different now you've dropped to one vessel
     
  3. Andy1979

    Andy1979 Member
    Member

    Joined:
    Mar 5, 2015
    Messages:
    39
    Likes Received:
    5
    Hi Steve thanks for replying I'v just tried to auto call it but it doesn't seem to have made any difference.


    Sent using the Window Cleaning Forums app
     
Advertisement