When will new hose show 000 ppm?

Discussion in 'Water Fed Pole Cleaning' started by Mhj1990, Sep 8, 2015.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Mhj1990

    Mhj1990 Newcomer
    Member

    Joined:
    Sep 8, 2015
    Messages:
    3
    Likes Received:
    0
    Hey all, i am new to WFP pole and just got my system up running.
    Using a tank with rainwater (10-30 ppm), hydropower 6 ltr DI vessel and 100 metre minibore hose. Water is 000 when measuring just after the DI, but at the end of the brush, it goes from 1-6. I have flushed it with around 300 liters. How long time Will it take for the Tds to go 000 permanent?
     
    Advertisement
  2. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,386
    Likes Received:
    2,742
    Are you measuring the TDS in something different like a different cup/pot when taking a reading at the brush?
     
  3. Mhj1990

    Mhj1990 Newcomer
    Member

    Joined:
    Sep 8, 2015
    Messages:
    3
    Likes Received:
    0
    Just the lid from the Tds meter..
     
  4. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,386
    Likes Received:
    2,742
    Go and get a cup and fill it half full and take a reading.
     
  5. Mhj1990

    Mhj1990 Newcomer
    Member

    Joined:
    Sep 8, 2015
    Messages:
    3
    Likes Received:
    0
    Okay, how will that make a difference?
     
  6. Tuffers

    Tuffers Hero
    Member

    Joined:
    Sep 10, 2012
    Messages:
    9,386
    Likes Received:
    2,742
    More water to test. Maybe a bit of soap or dirt in the TDS cap?
     
  7. Chris Dall

    Chris Dall Active Member
    Member

    Joined:
    Aug 17, 2014
    Messages:
    212
    Likes Received:
    23
    Sometimes after manufacture the internal bore of the hose has residue. Just keep flushing with garden hose/tap water for a hour or so. Then run pure through it
     
Advertisement