Jump to content

Ro flushing


Recommended Posts

Slowly but surely my pure coming out of the RO has been creeping up, its at 004 but when started using it it was 000. I flush it for 10 mins before and after use and have recently changed both pre filters.

So rang the place where i got it today and he said i'm flushing too often and when i do flush i should use pure otherwise the membrane will get contaminated so gave it a go and it is back dow to producing 002 so will flush again this weekend then again midweek and hopefully i will get it back to 000

Here's a pic of how i plumbed it up

imagejpg1_zps0860bcb5.jpg

Link to post

Is this flush before every use? I only ask because I haven't had my 450gpd long and flushed using "normal" water for 1 hour prior to the first use. After that I have used another 3/4 times and have not flushed at all, hasn't made any difference to the TDS (still coming out at around 5ppm).

Link to post
dont understand flushing with pure, i was advised to flush before use for 30 mins (pure freedom) sometimes I flush for longer

 

Dunno duncs make sense to me, pure cleans the windows etc why not the membrane

 

What he said made sense really, if you flush with tap water then whatever tds your water is then thats as clean your membrane will cleanup to

He also said flush-wise, its a myth to flush for ages before and after producing pure, he reckons that you should flush for a minute before and after and use pure once a week or two for 15-20 mins.

 

He really does know his stuff this lad so i will try it, especially as he is the lad who supplied me with all my gear apart from poles and brushes

Link to post

Will do duncs, just flushed it again today couldn't believe my eyes.......i caught the first water that came through the ro, its was 059 then immediately dropped to 000 so it is storing high tds water in the housings/filter.

So i think every time i finish filling the ibc i will blast pure through for a minute

Link to post
Will do duncs, just flushed it again today couldn't believe my eyes.......i caught the first water that came through the ro, its was 059 then immediately dropped to 000 so it is storing high tds water in the housings/filter.

So i think every time i finish filling the ibc i will blast pure through for a minute

gd idea

never flushed after use

Link to post

It's called tds creap so if you flush the ro with the di disconnect before you go to produce your resin will last longer.;)

Here is one vid I found to explain what tds creap is all about.

[media]

[/media]
Link to post

Nice vid explaining tds creep smurf confirms what i saw yesterday.

 

I hooked everything back together this aft after running pure through the ro again but this time for longer, i had the valve closed quite a lot but had a low pressure flow going through. It was producing 005 friday and tonight just checked it before bed and its at 001,

I think this works, i will flush it again on friday and see if i can get it back to 000

Link to post

Yep correct'a'mondo good bud

 

Its a moral dilemma for me producing pure, i try and not waste huge amounts of water so tweak the tap so i produce as pure as poss but i gotta admit last night i set the tap so that there was alot more waste than normal, maybe this is the real culprit to my tds creep.??

Link to post

Just finished filling the ibc, tds was down at 001

 

And performed a flush that i will do every time now, it went as follows

 

Turned off the hosepipe tap, connected my trailer hose to inlet of pre filter, carbon and RO opened the waste tap and turned on varistream at setting 8 so pure started flowing through.

The first water that came out of the waste was 059 which dropped to 000 in about 45 secs, then closed the waste tap to normal production position and took about another 45 secs before 000 came out of pure outlet, but started checking both the pure outlet and waste outlet tds and both were at 000, then turned the varistream down to 3 and closed the waste tap fully measured the tds and it went to 001 for a minute or so then went back to 000.........phew sounds convoluted but not really.

 

So now 000 is totally throughout RO filtration set up rather than flushing it with 069 and letting the filters and membrane stew in 069. Hopefully this 5-10 min way of flushing after every 1000 ltr will keep my RO fresh as a daisy and produce the purest water poss

 

Ocd or what lmao, soz lads i just cant help it :laugh:

  • Like 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.