Jump to content

Don't want to see ads? Become a subscribed member.

Grrrrr


Tuffers

Recommended Posts

Well it was going to be a good earning day today! Got to my first job at 8:30, reeled out hose and nothing. Hmm, ok, something is frozen. Disconnect pole from tap, no water coming out of hose reel. Disconnect pump from hose reel and water comes flying out. So my hose reel is froze. I decide to unwind all 100m to see if that will free the ice. Nope. Ahh, I have a trolley too, I'll try that. Turn pump on, open tap. Hey presto I have flowing water. Now I'm thinking it'll be a ball ache filling 2 x 25L barrels from the tank all day, but at least I'll get some work done :). Walk over to first windo and zilch :mad: jets and brush are froze! Back home with a heater on in the van waiting for the sun to warm up while drinking hot coffee. A Tuffering might be in order if it don't thaw :hehehe:

  • Like 1
Link to comment
  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

  • Smurf

    11

  • Tuffers

    4

  • Aqua-pure Portadown

    5

It could be worse you could be looking after a 3 year old that has tantrums over the least little thing. God she is doing my head in but at least she is going to school at 12 so granddad can have a well deserved rest :D

  • Like 1
Link to comment

In the past I've removed the tap from the end of the hose and whacked the pump to full and eventually you get the water pushing all the ice out, working now from my estate I don't get freezing problems today at -3.5 I managed my big mansion job with no problem at all

Link to comment
Nice going...did the water not freeze on the glass though?

The inside of this property is equivalent to the bloody Bahamas , she keeps her house at 28 degrees and 32 in the pool and gym rooms ,think this helps

Link to comment
In the past I've removed the tap from the end of the hose and whacked the pump to full and eventually you get the water pushing all the ice out, working now from my estate I don't get freezing problems today at -3.5 I managed my big mansion job with no problem at all

 

I whacked mine up to 99 but it kept dead ending. I went home and put the heater in for an hour and that thawed it.

Link to comment
I whacked mine up to 99 but it kept dead ending. I went home and put the heater in for an hour and that thawed it.

I've threw buckets of hot water over the reel still in the van and whacked the pump on after to clear it but this has been in -7

Link to comment

So I put the heater in the van last night, get in the van this morning clear windscreen, no frost, lovely. Get to the first job which happens to be a rather attractive blonde lady first time i've been there and turns out the hose running along the bottom of the van to the pump is frozen. Any ideas on this guys? i'm going to have to insulate that hose today. Glad I didn't accept the tea first thing would have been standing around looking like a right plonker.

Link to comment

Sorted now- put a fan heater on the pipes under the van for 15 minutes. Only problem is now i'm sat at home because I left the flow rate on too high on the first 2 houses. Massive school day today for me. Good job I charge full whack or I would be wasting my time lol.

 

Note: A swivel neck is a game changer!!

Link to comment
-6 for me on Monday. I never miss any work because of temperature now. :)

 

[media]

[/media]

 

Why did you clean the sill and then go to another window? I see that vision stuff was sheeting nicely :thumbsup:

Link to comment
Why did you clean the sill and then go to another window? I see that vision stuff was sheeting nicely :thumbsup:

 

Poor form. Haha.

 

I think originally I was just going to do the one window and stop the video but then I decided to carry on. I normally do the sill last after the final rinse.

 

This is my parents house and has been cleaned once a fortnight for about 12 months using vision. Most of the windows are now sheeting quite nicely when they used to be a bit of a pain.

Link to comment

I had the same problem last week but thought i had it sussed :):), i brought the trolley inside and emptied all the water out of the hose on the pole .Went out on tuesday so i thought i would try if first all set up turned on the pump nowt coming out it was dead ending ,long story it was the aqua tap frozen :eek::eek: so into the sink job done then onwards got the first windows done then was yapping and went to start again and dead ending .Pulled the hose of that goes into the aqua tap and a little bit of ice came out ,o_O had this happen a few times then it was okay .But it wasn't cold sitting about 1 C,

Link to comment

Don't want to see ads? Become a subscribed member.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Ad Blocker Detected

Please disable your ad blocker

Our forum relies on ads to pay for the servers and our time maintaining and running the forum.

Sadly running a forum like this is not free, and due to our popularity, we need servers that can handle the amount of traffic and resources our forum uses.

 

If you do not wish to see ads on our site, please consider supporting the forum with a membership subscription.

 

Accept