Jump to content
trickydicky

More thoughts and conclusions on a 21lpm pump

Recommended Posts

trickydicky

I have been using a interpump 202 for the last week or so and have been trying out using from a buffer tank( wheelie bin) and straight from the mains.

 

Regardless of if i use a filter or run water straight through the 3/4 inch hose the pump does not run anywhere near its max capability as it is not getting nearly enough water. Now it is still powerful and cleans well but when its being used straight from the mains its a different machine with excellent pressure and amazing cleaning speeds.

 

Now apparently this should not be the case as mains pressure per minute should not be enough to run the machine at full capacity.

It may well not be running at full tilt but its a hell of a lot closer to it than using a single 3/4 inch hose with NON tapered filter.Now it may be different if i am pulling water from the bottom of a tank as the water pressure will be superior to the pump pulling from the top (as in what you do when using a wheelie bin).

After trying this various times as different jobs its of my opinion that a single water intake will reduce the life of this pump as its not getting nearly enough water. I will be running this off the mains at all jobs until i get a dual intake to try and compare.

Can i ask any other 21lpm users to give me there experience and indeed if they have not tried it from the mains to try it and see the difference .

I have seen the video regarding the filter on a 21lpm which was tapered and therefore thats why the company was using dual intake. My filter was not tapered and i did try it as i said with no filter and water pressure was the same. I feel there may be a need to have a dual intake to get the best out the pump but would love to hear how others are getting on ?.

Share this post


Link to post
trickydicky

The pump was reconditioned and had new seals etc as well as a service and seems to be in perfect working order.

I dont think its the pump but of course cant rule anything out . It just works better when water is being forced as opposed to being sucked for want of a better phrase !

I will try it with dual intake so i have a comparison and will let you know the results.

Share this post


Link to post
Jake

That is bizarre really, can you not phone up the seller of you PW and get some advice?

Share this post


Link to post
trickydicky

The guy that has done all my PW maintenance etc for last 10 years said to run it off the mains if i could . I was against this idea until i tried it and noticed the huge improvement .

What gets me is the better the water pressure out the mains the pump just gets better and better so i still dont believe i have had it to full potential.

I realsise this goes against common wisdom but im just letting you guys know what is happening in reality .

Deckings for the rest of the week now so will be next week before i can play around with a dual intake.

Share this post


Link to post
trickydicky

To a lay man like myself it appears that the water being forced via the mains achieves a higher volume of water per minute than using a buffer.( which when you think about it does make sense as the pump cant possibly draw water as quickly as tap psi. can force it there).

Now this may still not be enough to get to max but its damn close as i cant see how much more powerful it can get as its actually that strong coming out im constantly having to change arms .

Share this post


Link to post
mr shine

did you try measuring with a pressure gauge ,im running a 21lpm with a single intake hose with no issues barrel fed .as i understand it a 21lpm pump can run at its max capacity once the right diameter hose is being used which i think is approxiamately 1 inch in diameter .

Share this post


Link to post
Smurf

Funny you should say that @mr shine as an experiment I tested my outside tap bar pressure also measure the max flow rate from the tap too. Note no hoses were fitted to the outside tap when the readings were taken so to rules out size of hose used.

 

My outside tap bar pressure was 3 without any other taps open in the house. The flow rate was approx 12 litre per min and will drop when other taps are open like washing machines & dishwasher are on etc. So that is nowhere near good enough for me to use a direct feed 15 lpm let alone 21 lpm washer.

 

You will soon know if a pressure washer pump is getting starved of water be it on a direct feed or sucking from a buffer tank. The pressure will drop from the lance or spinner and the pump will make a noise and start to cavitate. That is not a good sign to keep running the washer as will eventually knackers the pump.

 

I started off pressure washing using a direct feed 10 lpm small compact petrol washer. I even found that when connected up to some customers outside taps that even started to cavitae the pump and not reach full working psi. Same with the 15 lpm loncin I have as that is configured to be used either from a direct feed from an outside tap or from a buffer tank. However I have no problem at all using both 15 lpm washers I have sucking from a buffer tank as both work to full flow rate and psi.

 

Like I say I can't get my head around why you say your 21 lpm washer works better from an outside tap as obviously they are designed specifically to run from a buffer tank.

Share this post


Link to post
mr shine

i had the same problem with a 12lpm washer and eventually i ended up blowing the seals on the pump as the pressure wasnt enough . terry in jetmac recently done a video on youtube explaining that a honda gx390 should only need a single fed hose once the diameter is wide enough

Share this post


Link to post
Smurf

There is nothing more frustrating than turning up at a job to find that the tap pressure/flow rate is crap for sure @mr shine. On quotes I still turn on the outside tap to see what the flow rate is like as is an old habbit from my early direct feed pressure washing days.

Share this post


Link to post
trickydicky

I must admit only once in a blue moon i never had enough pressure to run my 15lpm from the mains and that was a used pump that i bought and it lasted me an additional 7 years so no issues running that.

Mr Shine...Have you tried it direct from the mains to see if there is any difference as there is no issue when i use a buffer its just better from the mains?

Would a 1inch hose not just become whatever the gauge is on the PW Intake as its not an inch wide as even the 3/4 inch hose is slightly narrower than 3/4 when its on the PW.

I will play around with hose sizes etc over the next week or so.....I have been timing a 20l container on the jobs and most will fill or nearly fill within one minute so with the slightly reduced nozzle im using ...5 as opposed to .65 it seems to be fine.

I do appreciate the replies guys ....

Share this post


Link to post
trickydicky

I did have a psi gauge but i blew it after an hour and it had to come off the PW. It was not new and one that was lying around .

I can feel the difference in the kick as well as the sheer power and flow rate. As i said i can clean with the buffer and hose and the machine wont cycle etc or slow down but connected to a good flow exterior tap its unbelievable the power.

Share this post


Link to post
mr shine

tbh trickydicky i wouldnt take the risk of damaging the pump by running it directly from an outside tap ,i find your situation very unusual . just out of interest can you see the oil level on the side of your pump and if so what colour is it

Share this post


Link to post
mr shine
There is nothing more frustrating than turning up at a job to find that the tap pressure/flow rate is **** for sure @mr shine. On quotes I still turn on the outside tap to see what the flow rate is like as is an old habbit from my early direct feed pressure washing days.

to true smurf , im using a 120l barrell and on getting to a job i always start filling the barrell first and that usually gives me an indication if the pressure is enough

Share this post


Link to post
trickydicky

New oil change on all parts 2 weeks ago.....I think i have found the issue ! ..I am using the water inlet from my old pump and its stepped from 1/2 to 3/4 inch at the PW intake...For some reason i thought it was straight 3/4 ...I am going to cut the 1/2 inch stepped section off tomorrow and see if that makes a difference. I will then be feeding a 3/4 inch hose straight through.....That may be why the mains is working better as its forcing more water through where on a buffer perhaps there is just not enough water getting to PW because of this stepped connector.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.