Jump to content

Don't want to see ads? Become a subscribed member.

What a difference 11psi makes!


Skxawng

Recommended Posts

I've just moved house but before I moved I thought I needed new RO membranes as I was only getting 12ppm product water with 40psi tap pressure.

At the new house the mains pressure is 51psi and I'm now getting 1ppm! :1f603:

I knew extra pressure helped but not that much!

Link to comment
2 minutes ago, Part Timer said:

I have circa 20psi tap pressure, and 300+ tds, hence why I love my booster pump 

That's very low! I thought mine was bad with 40. What does your booster pump get it up to and what's your ppm if you don't mind me asking?

Link to comment
8 hours ago, Skxawng said:

That's very low! I thought mine was bad with 40. What does your booster pump get it up to and what's your ppm if you don't mind me asking?

I live on top of a hill, hence the low water pressure. I also have a water supply that varies between low 300's and low 400 's. My booster pump can be altered and can boost up to either 120 or 140psi, I run it at just below 100psi. 

My TDS before DI is between 6 or 8ppm depending on what water supply I'm getting that day. 

Link to comment

Sorry to hijack the thread but I have a couple of questions.

 

Firstly does the pump have to be the first part of the system? So hose from the tap into the pump and then onto the filters/RO?  Secondly whats the easiest way of measuring the outdoor tap psi?

Link to comment

i am very lucky i get 75 psi tap pressure, and i have a Clarke booster pump, to boost it up to 100 psi, which is  i think the optimum pressure for  the Axon membrane, i dont really need the booster pump,  but i needed it for my previous address, now i have moved i still use it, and i can fill my 500ltr tank in about 75 mins, from empty.  Happy days

  • Like 1
Link to comment

Well I'm jealous, takes me 6-7 hours for my 350ltr to fill with my system and tap pressure through the RO (no idea what the tap PSI is mind you, what do you use to test it?)

Link to comment
  • 3 weeks later...

My Tds through my RO (10 yr old with 4 yr old membranes and 1 yr old prefilters) is now 0ppm! I thought there must be something I'm missing so I've got a hand held meter to confirm and it actually is producing 0ppm water. I measured the tap purity though and it's 98ppm here and used to be 300ppm at the old house even though its only 20 mins away. So its not just the 11psi making the difference!

Mystery solved :)

Link to comment

Don't want to see ads? Become a subscribed member.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Ad Blocker Detected

Please disable your ad blocker

Our forum relies on ads to pay for the servers and our time maintaining and running the forum.

Sadly running a forum like this is not free, and due to our popularity, we need servers that can handle the amount of traffic and resources our forum uses.

 

If you do not wish to see ads on our site, please consider supporting the forum with a membership subscription.

 

Accept