Jump to content

Don't want to see ads? Become a subscribed member.

Help With New Ro System


Recommended Posts

Hi all

 

Can anyone help with my new RO + DI Readings.

 

The new system has been pre-flushed and is all up and running but I cannot seem to get a reading from my TDS below (003). I have two TDS units and both read the same.

 

I've searched this forum and tried tightening any lose thread.

 

The system is a 450GPD from PF.

 

I've contacted PF and have been told that I need to change the Resin every 790Ltr. Having filtered That amount is it time for new resin? The reason I ask is I tested the water as soon as it was up and running and I got a reading of (003) the first time so i'm a little puzzled. I've mentioned this to the advisor at PF but he still says a resin change is needed.

 

TDS Readings as follows.

 

My tap water reads (308)

Water from the RO Unit (Without DI Connected) reads (017)

Water from RO plus DI connected reads (003)

 

Sorry if this has been asked a million times, but I cannot seem to find the answers. Unless its just the resin.

 

I know its possible to clean windows with the readings I have, but its my first attempt at WFP and I want to make the right impressions, not only that, it would be nice to get the readings I expect lol

 

Thanks in advance

 

ATB

 

Rick

Link to comment

 

what DI do you have.

if its too small then you may have used it up already.

 

get your self a decent 11L DI from daqua and the output will be 000ppm

 

10" DI Filter I believe. I've had a reading of (003) since the very first test and still the same after purifying 790Ltr?

 

Is there a certain Resin people tend to use regards quality, just wondering if the resin in the unit is 2nd grade?

Link to comment

 

The volume of resin is too small for an input of 017 ppm. You will need a bigger di vessel.

 

Thanks for the reply. I'll go ahead and order the 11l from daqua.

 

Thanks for the help guys.

Link to comment

Thanks guys for your input. GTO I ordered the 11L DI from Daqua yesterday, received today, connected up and running. Just tested (000ppm).. Problem Solved!

 

Thanks again

 

Regards

 

Rick

Link to comment

Don't want to see ads? Become a subscribed member.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Ad Blocker Detected

Please disable your ad blocker

Our forum relies on ads to pay for the servers and our time maintaining and running the forum.

Sadly running a forum like this is not free, and due to our popularity, we need servers that can handle the amount of traffic and resources our forum uses.

 

If you do not wish to see ads on our site, please consider supporting the forum with a membership subscription.

 

Accept