Jump to content

GARDINERS BACKPACK PROBLEM


Recommended Posts

hope everyone is well.

my backpack pressure drops while using it to just a trickle, then after a few minutes the pressure goes back to normal.

has anyone had a similar problem? dont know if its a pump or battery problem, or what to do if it is.

any ideas please chaps?

 

Link to post
2 hours ago, ppads52 said:

hope everyone is well.

my backpack pressure drops while using it to just a trickle, then after a few minutes the pressure goes back to normal.

has anyone had a similar problem? dont know if its a pump or battery problem, or what to do if it is.

any ideas please chaps?

 

Ime sure @Alex Gardiner would be able to offer some advice 

  • Like 2
Link to post
Alex Gardiner
13 hours ago, ppads52 said:

hope everyone is well.

my backpack pressure drops while using it to just a trickle, then after a few minutes the pressure goes back to normal.

has anyone had a similar problem? dont know if its a pump or battery problem, or what to do if it is.

any ideas please chaps?

 

Some things to check - as has been said - is the internal filter clogged?

If not - then it will most probably be either a wiring issue or a pump issue.

Wiring - check for any loose connection or wiring breaks.

Pump - if no wiring breaks then it may be the pump. It would be worth spraying the pressure switch (top box part of pump) with some Servisol electrical lubricant and also the pump itself.

 

If this does not sort it and it is within warranty then give our team a call and they can assist further.

Link to post
6 hours ago, windowsurfer said:

Your not standing on the hose,as that's what happens too😁

Done that a few times or caught it on something outside the garden I'm working in and kinked the hose.

  • Like 1
Link to post
On 03/06/2020 at 22:35, HWCS said:

Filter clogged?

cleaned it, doesnt seem to be that

 

Link to post
On 04/06/2020 at 17:29, Marko067 said:

Done that a few times or caught it on something outside the garden I'm working in and kinked the hose.

And I thought I was the only one who did that.😂

Link to post
On 04/06/2020 at 08:39, Alex Gardiner said:

Some things to check - as has been said - is the internal filter clogged?

If not - then it will most probably be either a wiring issue or a pump issue.

Wiring - check for any loose connection or wiring breaks.

Pump - if no wiring breaks then it may be the pump. It would be worth spraying the pressure switch (top box part of pump) with some Servisol electrical lubricant and also the pump itself.

 

If this does not sort it and it is within warranty then give our team a call and they can assist further.

wiring looked ok, so i changed the pump, now its not working at all lol.

im not very good with fixing things, ive tried to purchase another one but theres none to get.

any ideas when youve got more stock please?

 

Link to post
Alex Gardiner
1 hour ago, ppads52 said:

wiring looked ok, so i changed the pump, now its not working at all lol.

im not very good with fixing things, ive tried to purchase another one but theres none to get.

any ideas when youve got more stock please?

 

Hi ppads52

From bad to worse 😬 - it may be worth connecting the pump directly to the battery terminals to see if your new pump is working if so you can then work from there.

The backpacks are back in stock Mid-July.

Link to post

Have you tried bleeding the air out? I think gardiner supply them with a one way valve on the outlet. Remove that, so it’s just a bare hose and try it. Suck it til water comes through good.

Could also be pulling air in before the pump, check for splits in hose and that jubilee clip is good.

If the filter has failed and let some **** in, you can clean the pump out. Reply if you want me to talk you through it.

Good luck!

 

Link to post
On 07/06/2020 at 19:50, Alex Gardiner said:

Hi ppads52

From bad to worse 😬 - it may be worth connecting the pump directly to the battery terminals to see if your new pump is working if so you can then work from there.

The backpacks are back in stock Mid-July.

ive put a brand new pump in and fully charged the backpack, its working now. time will tell if the pump is up to much, its a cheapy off ebay

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.