Few Questions About Presure Switch On Varistream

Discussion in 'Water Fed Pole Cleaning' started by messsy, Apr 15, 2013.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. messsy

    messsy Member
    Member

    Joined:
    Mar 8, 2013
    Messages:
    52
    Likes Received:
    1
    Hi all. I have a slightly annoying problem. The controller is sending more and more water untill the pump is under so much presure its hardly making a sound.
    Heres my setup, vairstream digital controlling shurflo 5l pump (presure switch on pump bypassed). Battery is fine. Even tested without the reel and stopped water flow dead after the pump. Ive also tested with the pump on same level as tank outlet. Also adjusted the presure settings on varistream.

    Seem to have tried everything i can. I did see somewhere that it maybe air getting into the pump but cant find that post now.

    Any experienced people here kind enough to help.

    Ideally ild like from the pump a di vessel with a bypass so i can allow water straight through to the hose or allow water to go through the vessel. I did try this with 1/4 ro pipe and valves but the presure produced leaking from all joints and blew my hozelock connectors from the vessel.

    Need some experts help please
     
    Advertisement
  2. Pride Clean

    Pride Clean Active Member
    Member

    Joined:
    Mar 22, 2013
    Messages:
    116
    Likes Received:
    10
    With your controller have you tried callibrating it to a lower setting...?
    With the d.i bypass....if your connections are hoselocks on the vessel, cant you just unclip them and the connect the hoselocks with a twin male connector when you dont use the vessel??
     
  3. messsy

    messsy Member
    Member

    Joined:
    Mar 8, 2013
    Messages:
    52
    Likes Received:
    1
    Hi mate thanks for reply.
    Yes i mentioned i adjusted the presure settings on controller and the only effect it has it still feeds water through (i know the controller will periodicaly check the presure on the line) at a lower unuseable setting it does the same thing but doesnt blow the hozelocks off, really thats not the problem as i dont have a vessel installed, its something before the pump thats causing this.

    To anyone reading i have tried a different pump (shurflow 4l version)

    Logic does say its something to do with air somewhere but hoping this situation has happened to someone specifically
     
  4. Pride Clean

    Pride Clean Active Member
    Member

    Joined:
    Mar 22, 2013
    Messages:
    116
    Likes Received:
    10
    Might sound stupid but have you moved your tank recently? I knocked the outlet fitting on my tank once, and the pump kept drawing air and so when shut my pole tap off it kept pumping?
    What sort if hoselocks are you using, there are some **** out there that will leak in time...
    If you bypass the controller and just use the pump (remember to rewire in your pumps pressure switch), do your fittings leak then?

    Edited for spelling mistakes ☺
     
  5. messsy

    messsy Member
    Member

    Joined:
    Mar 8, 2013
    Messages:
    52
    Likes Received:
    1
    Great i think thats it to be fair, i tightened the silver part on the pic below

    [​IMG]

    Another think g is my shurflo filter doesnt fill right up would that indicate anything?
     
  6. Pride Clean

    Pride Clean Active Member
    Member

    Joined:
    Mar 22, 2013
    Messages:
    116
    Likes Received:
    10
    If your talking about the shurflo pre filter i dont think there meant to (mine doesnt and no problems) so shouldnt be a problem.
    If your sure its air drawing in from somewhere its a case of going over all the connections (bit if a ballache but if you've got to...)
    If you have clear hose look for where the air bubbles start (i have clear reinforced hose connecting everything so can spot air leaks)
    Personally buddy, id try your pump without the controller first and see if it cuts off ok, that way you know for defo you've got a dodgey controller or not
    (A but hard to see what the silver but there is such thing as over tightening connections)
     
  7. messsy

    messsy Member
    Member

    Joined:
    Mar 8, 2013
    Messages:
    52
    Likes Received:
    1
    Ive just been called to clean some properties and looked into the back of van. I noticed that the shurflo filter was half full of water so no air could get in.

    Its really doing my head in now. Are the shurflo pumps serviceable?
     
Advertisement