Jump to content

Di only filter problems


Recommended Posts

I have just finished setting up my tank. I have water coming in and going through 3 filters that I took off of a 300gpd ro system which then runs through 2 Di tanks before going into my tank. It is then passed through a third Di tank. All tanks have fresh resin in and my ppm is still coming out over 20ppm...is that normal? 

Link to post

Depends on beginning tds. Also, is it possible that your tds meter not working? Where and when did you buy the resin? Send photos of setup and let us know what resin you use

Link to post

listening to your description I'm getting a picture of water passing through three 10inch prefilters followed by two 10inch DI canisters then into your storage tank, and then passing through a third 10 inch DI canister before hitting the glass. 

If this is the case, I'd guess that your tap TDS is quite high to start with and you need an RO as well.

The forum really needs to know your tap TDS in order to properly help you with this question.

Link to post

Thanks for the replies... Will check my tap tds and also get some photos uploaded in the morning... Thanks again. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.