Ro help!

Discussion in 'Water Fed Pole Cleaning' started by Diwrnach, Oct 8, 2014.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    OK set all my RO system up, tap water is at around 430, followed the guide saying don't put the resin in at first and check the TD at that point, which was 45, with resin it is 33.....

    33 isn't low enough is it? it has been running for about 20mins and seems to have settled at 33,

    Help!
     
    Advertisement
  2. Natty1972

    Natty1972 Forum Addict
    Member

    Joined:
    Sep 12, 2014
    Messages:
    743
    Likes Received:
    167
    Did you flush the system out first .. Have you got the waste / ro water pipe the wrong way around
     
  3. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    Flushed it for a bit how long should you do it for? and no the pipes are all correct.
     
  4. Natty1972

    Natty1972 Forum Addict
    Member

    Joined:
    Sep 12, 2014
    Messages:
    743
    Likes Received:
    167
    You have to flush it for 2 hrs with the waste going down the drain with any water coming out of the blue pipe
     
  5. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    Then no I have not flushed it! I flushed it for maybe 2 minutes? the instructions never mentioned flushing it for so long.
     
  6. Natty1972

    Natty1972 Forum Addict
    Member

    Joined:
    Sep 12, 2014
    Messages:
    743
    Likes Received:
    167
    Check the rubber seal in the di canister . I forgot to put it back on one time the ppm where sky hi. ( 12ppm)
     
  7. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
    Sky high 12!

    Right now I would be happy with that lol.

    I have run it for about 30mins without flushing it, have I caused damage?
     
  8. Natty1972

    Natty1972 Forum Addict
    Member

    Joined:
    Sep 12, 2014
    Messages:
    743
    Likes Received:
    167
    Has it got a little tap on the side before the membrane s
     
  9. Diwrnach

    Diwrnach Grand Master
    Member

    Joined:
    Jun 21, 2014
    Messages:
    3,318
    Likes Received:
    953
  10. Natty1972

    Natty1972 Forum Addict
    Member

    Joined:
    Sep 12, 2014
    Messages:
    743
    Likes Received:
    167
Advertisement