pump/Flow control problem

Discussion in 'Water Fed Pole Cleaning' started by joe34, Apr 9, 2015.

Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the UK Window Cleaning Forums.
    Starting or own a window cleaning business? We're a network of window cleaners sharing advice, tips & experience. Rounds for sale & more. Join us today!

  1. joe34

    joe34 Well-Known Member
    Member

    Joined:
    Feb 10, 2013
    Messages:
    269
    Likes Received:
    10
    I've got a problem with my flow control .it's wired up to the main battery in my van but every now and then it turns it's self off and I have to start the engine up to start it up again.

    More recently it's been turning it's self off and I'm losing all the power in the van.it's not tuning over.no lights nothing!

    Then after a few minutes power returns and the van starts up?

    I bough the van and the system already set up in it a few years ago so I didn't wire it up myself.

    I'm not really technically minded so excuse me if I'm missing something obvious but any help or advise would be helpful?

    Thanks.
     
    Advertisement
  2. Smurf

    Smurf Banned
    Member

    Joined:
    Mar 18, 2012
    Messages:
    20,811
    Likes Received:
    3,812
    Best get it diagnosed properly by a car/van sparky as could be anything.
     
  3. jimmyboots

    jimmyboots Forum Addict
    Member

    Joined:
    May 5, 2013
    Messages:
    659
    Likes Received:
    274
    Sounds like a Battery problem when you lose all power. I would check all battery connections, You could need a new battery.
     
  4. peter rogers

    peter rogers Grand Master
    Member

    Joined:
    Feb 24, 2015
    Messages:
    2,958
    Likes Received:
    583
    get an autospark to look at it also who is the controller of
     
Advertisement