Jump to content

Don't want to see ads? Become a subscribed member.

Di resin


choco

Recommended Posts

So ive been cleaning windows for 2 weeks, making 600 litres a day. My resins all ready needed changing (running 2x 25 litre tanks). Does this seem right? Expected it to last a lot longer. Tds of tap water is 60, first tank takes it down to 20, last tank 0. Thats about 60 quid a month on resin running at 60tds before it goes in?

Link to comment

I'm DI only and my tds at source is 50 - 60. I run two 11ltr DI Vessels. 400 ltrs every day. Change one vessel every 6 - 8 weeks.

 

So to me it doesn't sound right at all. What Resin are you using?

Link to comment

Just done a bit of research, if the waters at 50tds, it should make 12000 litres before tds goes up. Mines lasted 10 days at 60tds. Is there a way to make it last longer, for example more tanks?

Link to comment

Got a decent tds metre, the last 2 days a few windows have come out terrible. Checked tds and its at 20 after di tanks! Havent bothered checking as i expected it to last at least a month. Only think i can think of is i leave the tanks in the garden 24/7. Maybe the heat from the last 2 weeks has affected it..

Link to comment

Not sure mate. I can only speak from personal experience. My 11 ltr Vessels are in the van, fitted after the pump. I run tap water direct to tank and purify on demand via two vessels.

 

Are you running water through them too fast? That can cause a channel through the resin and some water will no touch the resin or so I have been told.

 

Someone will know more than me. Give Doug at Daqua a shout he knows about these things. He is on here quite often.

Link to comment

Cheers buddy appreciate the help, decided the tanks are going in the van and gonna set up after pump see if that helps it. Gonna give them a good shake around daily too incase they do form a tunnel and water just passes through.

Link to comment
Not sure mate. I can only speak from personal experience. My 11 ltr Vessels are in the van, fitted after the pump. I run tap water direct to tank and purify on demand via two vessels.

 

Are you running water through them too fast? That can cause a channel through the resin and some water will no touch the resin or so I have been told.

 

Someone will know more than me. Give Doug at Daqua a shout he knows about these things. He is on here quite often.

 

Bang on SP;)

 

Sounds to me like you're filling your tank through the vessels at full mains pressure/speed? Put the vessels on the van & pump through them, filling your tank with tap water. I think you'll find this cures your problem.

Link to comment

Were your vessels in the sunshine in your home setup?

I recall when getting into WFP reading that the resin can be affected so have always had my twin 25s covered in a tarpaulin sheet.

Link to comment

Have you connected them properly. On the di units there's a in & out on them. I made mistake of just sticking hose & on & never knew this & my tds wouldn't go down. Connected them right & was fine.

Link to comment
Have you connected them properly. On the di units there's a in & out on them. I made mistake of just sticking hose & on & never knew this & my tds wouldn't go down. Connected them right & was fine.

Could be this after re-reading the first post, with brand new resin the tds should be 0ppm within a few litres after the first DI tank even if the tap water is 500ppm.

Link to comment

Here is a problem brought into us today. Customer came in and said resin had gone spent in a few days. Connected vessel to our water supply and came out 000 ppm. Checked with his meter and read 000 ppm then asked where reading was taken from which came from after brush.

 

Checked tank in water read 000 ppm.

 

Turned both pumps on and 1st brush read 002 ppm and 2nd 015 ppm. Water was frothing and looked slightly discoloured.

 

Disconnected hoses from hose reels and water read 000 ppm from both pumps.

 

Ran both pumps for a good 4/5 mins and then water went clear and read 000 ppm.

 

Only thing I can think of is there must have been some reaction in the hoses. Very odd.

Link to comment

that is strange doug !! i filter my water in the tank so my reading is strate after di?? i also use twin di im wandering if i have a problim with di's or is it the resin strange as my last resin was unger an that was fine but since i put this new stuff in its not lasting gota b resin in my case i think :rolleyes: ill never but this speturm :turd: again totel :turd: :thumbsdown: just hope no one eals gets riped off ive spred the wrd on 4 forums so hopefaly no one will tuch it now

Link to comment

Interesting post doug:thumbsup:

 

I had something similar recently but was the inline filter connections being metal on the one I have I noticed started to go rusty on the inside so was giving my pure water stored in my holding tanks a higher reading than it should have been whilst pumping it out to the van. Old water in the transfer hose will also read higher than it should so I let it run for a while until it drops back down to 000 pm before connecting it to fill my van tanks.

Link to comment
Guest SolarPanelCleaning

I get different tds using different hosepipe, only slightly but noticeable and consistent. Guess its all about controlling variables or sommit.

Link to comment

Don't want to see ads? Become a subscribed member.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Ad Blocker Detected

Please disable your ad blocker

Our forum relies on ads to pay for the servers and our time maintaining and running the forum.

Sadly running a forum like this is not free, and due to our popularity, we need servers that can handle the amount of traffic and resources our forum uses.

 

If you do not wish to see ads on our site, please consider supporting the forum with a membership subscription.

 

Accept